SACRP - Connection issues and downloading assets problems – Details zu Vorfällen

Bei San Andreas County Roleplay ist ein größerer Ausfall aufgetreten

Connection issues and downloading assets problems

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 1 MonatDauerte etwa 17 Stunden

Betroffen

SACRP FiveM Server's

Beeinträchtigte Leistung aus 9:33 PM zu 2:08 PM

San Andreas County Roleplay

Beeinträchtigte Leistung aus 9:33 PM zu 2:08 PM

SACRP Development

Beeinträchtigte Leistung aus 9:33 PM zu 2:08 PM

Aktualisierung
  • Gelöst
    Gelöst

    For the time being, we have moved back to GCore so that players can play without issues. In the future, we will return to the in-house protection system and assist in improving it.

  • Update
    Update

    We are still monitoring the updates on the network very carefully and are working closely with 1of1 to ensure all players have the best experience.

  • Überprüfung
    Überprüfung

    updates have been pushed since the original issues and most major issues should be resolved.

  • Identifizierung
    Identifizierung

    We are currently beta testing and providing data to 1of1 while they work on their new DDOS protection and filitering so users may experience issues until we sort out each of these little bugs and issues but once its completely setup and resolved it will be smooth as butter.